Notices
Results 1 to 2 of 2

Thread: LaTeX and Quotations

  1. #1 LaTeX and Quotations 
    Member
    Join Date
    Jul 2014
    Posts
    30
    I have been trying to quote users in my responses, however, when I click on the QUOTE button, it takes an extremely long time to load. I thought initially this was something to do with me being on an iPad, but I have since moved to my laptop and the problem persists. Is the button operational at the moment? I also tried clicking on 'New Reply' and that too is taking forever to load, so I have been using 'Quick Reply' in my responses so far.

    Also, I noticed that the LaTeX Quick command options do not work at all. When I click on an icon, it just highlights the screen blue. I would always prefer to write the LaTeX anyway, so could someone tell me if it is implemented in this site and what the equivalent code is for $ and $$.

    Maybe these problems were already highlighted, so sorry if the case. My operating system is Windows 7 if that is any help.
    Reply With Quote  
     

  2. #2  
    Senior Member
    Join Date
    Oct 2013
    Location
    UK
    Posts
    997
    Quote Originally Posted by bails View Post
    I have been trying to quote users in my responses, however, when I click on the QUOTE button, it takes an extremely long time to load. I thought initially this was something to do with me being on an iPad, but I have since moved to my laptop and the problem persists. Is the button operational at the moment? I also tried clicking on 'New Reply' and that too is taking forever to load, so I have been using 'Quick Reply' in my responses so far.

    Also, I noticed that the LaTeX Quick command options do not work at all. When I click on an icon, it just highlights the screen blue. I would always prefer to write the LaTeX anyway, so could someone tell me if it is implemented in this site and what the equivalent code is for $ and $$.

    Maybe these problems were already highlighted, so sorry if the case. My operating system is Windows 7 if that is any help.
    After pressing quote try clicking on the circling dot. I cannot get the latex to work either.
    Reply With Quote  
     

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •